Skip to content
Site Tools
Narrow screen resolution Wide screen resolution Auto adjust screen size Increase font size Decrease font size Default font size default color blue color green color
Konumun : Anasayfa
Haberler
  • Previous
  • Next
/
 
Frame-relay To DSL (DSL over IPMPLS) Yazdır

Yazan: Besir Kayar, Tarih: 06-07-2009 12:07

Okunma Sayısı : 12784    

Beğenilme : Yok

Image

FRAME-RELAY ROUTER KONFİGÜRASYONU

 

Router#sh running-config

Building configuration...

 

Current configuration : 805 bytes

!

version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

ip subnet-zero

ip cef

!

!

bridge irb

!

!

interface Ethernet0

 no ip address

 shutdown

!

interface Serial0

 no ip address

 encapsulation frame-relay IETF

 no fair-queue

 frame-relay lmi-type ansi

!

interface Serial0.1 point-to-point

 ip tcp adjust-mss 1300

 frame-relay interface-dlci 50 IETF  

 bridge-group 1

!

interface Serial1

 no ip address

 shutdown

!

interface BVI1

 ip address 192.168.240.2 255.255.255.252

 ip tcp adjust-mss 1300

!

no ip http server

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.240.1

!

!

!

bridge 1 protocol ieee

bridge 1 route ip

!

line con 0

line aux 0

line vty 0 4

 login

!

end

 

DSL ROUTER KONFİGÜRASYONU (CE 2)

 

Router#sh running-config

Building configuration...

!

no service pad             

service timestamps debug datetime msec                                     

service timestamps log datetime msec                                   

no service password-encryption                             

!

hostname test                   

!

boot-start-marker                

boot-end-marker              

!

enable secret 5 $1$I6FC$Vr9e8rhvjZ                                

!

no aaa new-model               

!

resource policy              

!

ip cef     

!

!

 

interface ATM0             

 mtu 1500        

 no ip address             

 no atm ilmi-keepalive                     

 dsl operating-mode auto                       

 cdp enable          

!

interface ATM0.1 point-to-point                              

 ip address 192.168.240.1 255.255.255.252                                      

 no snmp trap link-status                        

 atm route-bridged ip          

 pvc 0/35        

  protocol ip 192.168.240.2 broadcast                                  

  encapsulation aal5snap                       

 ! 

!

interface FastEthernet0                      

!

interface FastEthernet1                      

!

!

no ip http server                

no ip http secure-server                       

!

control-plane

!

line con 0

 password cisco

 login

 no modem enable

line aux 0

line vty 0 4

 password cisco

 login

!

scheduler max-task-time 5000

!

webvpn context Default_context

 ssl authenticate verify all

 !

 no inservice

!

End

 

   
Bu yazıyı sitenizde alıntılayın
Favori Makalelerime Ekle
Arkadaşıma Gönder

Okuyucu yorumları  RSS feed Yorum
 

Ortalama Üye Değerlendirmesi

   (1 Oylama)

 

Yorum Sayısı: 1 / 1

Frame relay mi kaldı ?

Yazan:: Mesut Bayrak () Tarih: 16-08-2011 11:31

Frame relay mi kaldı ?

Yazan:: Mesut Bayrak Tarih: 16-08-2011 11:31

:grin Hocam güzel bir makale çok niş bir konu olmuş. Ancak bu devirde frame-relay i allahını seversen nerden buldun ya ?

 

» Yorumu cevapla...

Yorum Sayısı: 1 / 1



Yorumunuzu ekleyin
Sadece kayitli kullanicilar bir Makaleyi yorumlayabilir. Lütfen ücretsiz üye olun veya giriş yapın.


mXcomment 1.0.5 © 2007-2014 - visualclinic.fr
License Creative Commons - Some rights reserved
 
Sonraki >
 

Siteye Giris






Kayıp Parola?
Hesabınız yok mu? Kayıt Ol

Site Istatistikleri

Üyeler: 5690
Haberler: 269
Web Bağlantıları: 7
Ziyaretçiler: 8686193